Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 01, 2018 - 07:46 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 4 months ago. Aug 01, 2018 - 07:46 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 4 months ago. Aug 01, 2018 - 07:46 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 4 months ago. Aug 01, 2018 - 07:44 PDT