Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 19, 2018 - 00:19 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 19, 2018 - 00:16 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 19, 2018 - 00:15 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 19, 2018 - 00:14 PDT