Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 25, 2018 - 15:24 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 16 days ago. Nov 25, 2018 - 15:23 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 16 days ago. Nov 25, 2018 - 14:53 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 16 days ago. Nov 25, 2018 - 14:52 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 16 days ago. Nov 25, 2018 - 14:38 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 16 days ago. Nov 25, 2018 - 14:07 PST
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 16 days ago. Nov 25, 2018 - 14:07 PST