Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 09, 2018 - 20:17 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Aug 09, 2018 - 20:13 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Aug 09, 2018 - 20:12 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Aug 09, 2018 - 20:12 PDT