Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 25, 2018 - 23:12 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 15 days ago. Nov 25, 2018 - 23:07 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 15 days ago. Nov 25, 2018 - 23:04 PST
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 15 days ago. Nov 25, 2018 - 22:49 PST