Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 16, 2018 - 14:08 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 16, 2018 - 13:53 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 16, 2018 - 13:40 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 16, 2018 - 13:39 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 16, 2018 - 13:24 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 16, 2018 - 12:54 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 16, 2018 - 12:53 PDT