Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 29, 2018 - 06:22 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 2 months ago. Jul 29, 2018 - 06:18 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 2 months ago. Jul 29, 2018 - 06:18 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 2 months ago. Jul 29, 2018 - 06:17 PDT