Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 07, 2018 - 05:02 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Aug 07, 2018 - 05:00 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Aug 07, 2018 - 05:00 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Aug 07, 2018 - 05:00 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Aug 07, 2018 - 04:52 PDT