Increased Application Latency
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 01, 2018 - 01:56 PDT
Update
We are experiencing increased load on our systems which is resulting in degraded application performance. We are working to return site functionality to normal.
Posted 3 months ago. Sep 01, 2018 - 01:33 PDT
Update
We are experiencing increased load on our systems which is resulting in degraded application performance. We are working to return site functionality to normal.
Posted 3 months ago. Sep 01, 2018 - 01:32 PDT
Update
We are experiencing increased load on our systems which is resulting in degraded application performance. We are working to return site functionality to normal.
Posted 3 months ago. Sep 01, 2018 - 01:04 PDT
Investigating
We are experiencing increased load on our systems which is resulting in degraded application performance. We are working to return site functionality to normal.
Posted 3 months ago. Sep 01, 2018 - 01:01 PDT