Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 08, 2018 - 05:21 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 9 days ago. Nov 08, 2018 - 05:19 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 9 days ago. Nov 08, 2018 - 05:16 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 9 days ago. Nov 08, 2018 - 05:15 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 9 days ago. Nov 08, 2018 - 04:45 PST
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 9 days ago. Nov 08, 2018 - 04:45 PST