Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 09, 2018 - 20:36 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Nov 09, 2018 - 20:30 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Nov 09, 2018 - 20:29 PST
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 8 days ago. Nov 09, 2018 - 20:14 PST