Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 03, 2018 - 18:20 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 2 months ago. Sep 03, 2018 - 18:14 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 2 months ago. Sep 03, 2018 - 18:14 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 2 months ago. Sep 03, 2018 - 17:59 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 2 months ago. Sep 03, 2018 - 17:29 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 2 months ago. Sep 03, 2018 - 17:28 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 2 months ago. Sep 03, 2018 - 17:27 PDT