Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 24, 2018 - 06:46 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 17 days ago. Nov 24, 2018 - 06:39 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 17 days ago. Nov 24, 2018 - 06:31 PST
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 17 days ago. Nov 24, 2018 - 06:16 PST