Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 06, 2018 - 02:06 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 11 days ago. Nov 06, 2018 - 01:58 PST
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 11 days ago. Nov 06, 2018 - 01:57 PST
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 11 days ago. Nov 06, 2018 - 01:42 PST