Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 03, 2018 - 08:18 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 03, 2018 - 08:18 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 03, 2018 - 08:17 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 03, 2018 - 07:47 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted 3 months ago. Sep 03, 2018 - 07:45 PDT