Increased Application Latency
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 01, 2018 - 05:05 PDT
Update
We are experiencing increased load on our systems which is resulting in degraded application performance. We are working to return site functionality to normal.
Posted 14 days ago. Aug 01, 2018 - 05:05 PDT
Investigating
We are experiencing increased load on our systems which is resulting in degraded application performance. We are working to return site functionality to normal.
Posted 14 days ago. Aug 01, 2018 - 05:04 PDT