Video Errors
Incident Report for Crunchyroll
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 18, 2018 - 01:51 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 18, 2018 - 01:44 PDT
Update
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 18, 2018 - 01:41 PDT
Investigating
We are experiencing an increase in video playback errors and are currently looking into the issue.
Posted about 1 month ago. Oct 18, 2018 - 01:26 PDT